






<!DOCTYPE html>
<html class="no-js" lang="en">
    <head>
        <meta charset="utf-8"/>
        <meta http-equiv="X-UA-Compatible" content="IE=edge"/><script type="text/javascript">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</script><script type="text/javascript">window.NREUM||(NREUM={});NREUM.info={"beacon":"bam.nr-data.net","queueTime":0,"licenseKey":"e2af4eaaf2","agent":"","transactionName":"YABSZBBZXEICW0IIWVlKdkUMW0ZYDFYZE1NEEVFFEFlcRQtNVE9XRxVDHhBdQUUCTUQAWEMWHkYLXUVCWW5TD1JYF2ZZB08cVgZM","applicationID":"24663185","errorBeacon":"bam.nr-data.net","applicationTime":163}</script>
        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"/>

        <meta name="viewport" content="width=device-width, initial-scale=1.0, user-scalable=no"/>
        <meta name="description" content="Make a booking for Viet De Cuisine restaurant. Restaurant Hub makes it easy to find when they have available tables.">
        <meta name="keywords" content="None">

        <link rel="apple-touch-icon" sizes="57x57" href="/static/images/favicons/apple-icon-57x57.png">
        <link rel="apple-touch-icon" sizes="60x60" href="/static/images/favicons/apple-icon-60x60.png">
        <link rel="apple-touch-icon" sizes="72x72" href="/static/images/favicons/apple-icon-72x72.png">
        <link rel="apple-touch-icon" sizes="76x76" href="/static/images/favicons/apple-icon-76x76.png">
        <link rel="apple-touch-icon" sizes="114x114" href="/static/images/favicons/apple-icon-114x114.png">
        <link rel="apple-touch-icon" sizes="120x120" href="/static/images/favicons/apple-icon-120x120.png">
        <link rel="apple-touch-icon" sizes="144x144" href="/static/images/favicons/apple-icon-144x144.png">
        <link rel="apple-touch-icon" sizes="152x152" href="/static/images/favicons/apple-icon-152x152.png">
        <link rel="apple-touch-icon" sizes="180x180" href="/static/images/favicons/apple-icon-180x180.png">
        <link rel="icon" type="image/png" sizes="192x192"  href="/static/images/favicons/android-icon-192x192.png">
        <link rel="icon" type="image/png" sizes="32x32" href="/static/images/favicons/favicon-32x32.png">
        <link rel="icon" type="image/png" sizes="96x96" href="/static/images/favicons/favicon-96x96.png">
        <link rel="icon" type="image/png" sizes="16x16" href="/static/images/favicons/favicon-16x16.png">
        <link rel="manifest" href="/static/images/favicons/manifest.json">
        <meta name="msapplication-TileColor" content="#ffffff">
        <meta name="msapplication-TileImage" content="/static/images/favicons/ms-icon-144x144.png">
        <meta name="theme-color" content="#f15a29">
        <meta name="msapplication-navbutton-color" content="#f15a29">
        <meta name="google-site-verification" content="3sRLy8QvcA3B-pvxSCG7jljxACkiVcA_8TtpW8ToBFA" />
        <title> Book a table at Viet De Cuisine - Restaurant Hub</title>

        <link href="/static/css/base.css?581612191118" rel="stylesheet" type="text/css" />
        <script type="text/javascript" src="/static/js/top.min.js?581612191118" charset="utf-8"></script>
        
        <script defer src="https://use.fontawesome.com/releases/v5.0.6/js/all.js"></script>
        <link href="https://use.fontawesome.com/releases/v5.0.1/css/all.css" rel="stylesheet">
        
        <link href="https://cdnjs.cloudflare.com/ajax/libs/noty/3.1.4/noty.min.css" rel="stylesheet">
        <script src="https://cdnjs.cloudflare.com/ajax/libs/noty/3.1.4/noty.js" type="text/javascript"></script>
        
    </head>


    <body class="page-normal details">
        
            <script type="text/javascript">
                var USER_MESSAGES = JSON.parse("[]");
            </script>
        

        <script>
        dataLayer = [];
    
        dataLayer.push({
            
                "search_region": "Bay of Plenty Region",
            
                "object_type": "leaderboard",
            
                "search_city": "Tauranga",
            
                "restaurant_city": "",
            
                "event": "ad-impression",
            
                "restaurant_suburb": "",
            
                "restaurant_region": "",
            
                "name": "",
            
                "title": "http://www.zeffer.co.nz/",
            
                "imp_type": "ad unit",
            
                "slug": "",
            
                "page_type": "vendor page",
            
                "search_query": "None",
            
                "search_suburb": "Tauranga",
            
        });
    
        dataLayer.push({
            
                "object_type": "",
            
                "name": "Viet De Cuisine",
            
                "search_region": "",
            
                "vendor_city": "Tauranga",
            
                "imp_type": "vendor page",
            
                "vendor_suburb": "Tauranga",
            
                "vendor_region": "Bay of Plenty Region",
            
                "slug": "viet-de-cuisine",
            
                "search_city": "",
            
                "restaurant_city": "",
            
                "search_suburb": "",
            
                "page_type": "vendor",
            
                "search_query": "",
            
                "title": "",
            
                "event": "ad-impression",
            
                "restaurant_suburb": "",
            
                "restaurant_region": "",
            
        });
    
    
    

    
</script>

        <!-- Google Tag Manager -->
        <noscript><iframe src="//www.googletagmanager.com/ns.html?id=GTM-M798BX"
        height="0" width="0" style="display:none;visibility:hidden"></iframe></noscript>
        <script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push(
        {'gtm.start': new Date().getTime(),event:'gtm.js'}
        );var f=d.getElementsByTagName(s)[0],
        j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src=
        '//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);
        })(window,document,'script','dataLayer','GTM-M798BX');</script>
        <!-- End Google Tag Manager -->

        <div class="off-canvas-wrap" data-offcanvas>
            <div class="inner-wrap">
                <div class="inner-inner-wrap inner-inner-height">

                    
                    <div class="page-header">
                        <div class="row">
                            <!-- nav -->
                            <nav class="medium-4 large-6 columns tab-bar">
                                <a href="/" class="logo-header">Restaurant Hub</a>
                                <a href="javascript:void(0)" data-action="search-panel-control" class="mobile-control search-panel-control -search-link" data-name="mobile-nav"><i class="icon icon-magnifier"></i></a>
                            </nav>
                            
                        </div>
                    </div>
                    


                    <section class="main-section">
                        
                        <!-- search -->

                        <section data-name="carousel" class="search-normal details-page " data-gtm-act="Carousel" data-gtm-cat="Advertisement">
                            
                              <div id="carousel">
                                <section class="carousel-item">
                                    <!-- Carousel link details -->
                                      <img src="/static/images/bg-main.jpg" class="carousel__main-img no-search" />
                                    <!-- Carousel link details -->
                                </section>
                              </div>
                            

                            <div class="search-normal-inner">
                                <div class="row search-results-search-and-logo">
                                    

<div class="large-9 small-12 columns" data-gtm-cat="Search Panel">
    <div class="detailed-search-top" data-name="search-panel">
        <nav role="navigation">
            <ul class="tabs" data-tab data-gtm-act="Tabs">
                <li class="tab-title " onclick="location.href='/search/'">
                    <a data-action="show_restaurants_search" href="/search/" data-name="search-restaurants" data-gtm="true" data-gtm-lab="Book Tab" id="book-tab">
                        Book a Table</a>
                </li>

                <li class="tab-title " onclick="location.href='/deals-list/'">
                    <a href="/deals-list/" id="deals-tab" data-gtm="true" data-gtm-lab="Deals Tab">Special Offers</a>
                </li>

                <li class="tab-title " onclick="location.href='/foodie-events/'">

                    <a href="/foodie-events/" id="events-tab" data-gtm="true" data-gtm-lab="Events Tab">Foodie Events</a>

                </li>

                <li class="tab-title " onclick="location.href='/deals/early-bird/'">
                  <span class="new-sticker">New</span>
                    <a href="/deals/early-bird/" id="grabatable-tab" data-gtm="true" data-gtm-lab="Grabatable Tab">Early Bird Deals</a>
                </li>




            </ul>
        </nav>

        <div class="tabs-content">
            <div class="content search-restaurant active" id="panel1">
            
            </div>
            <!--
            <div class="content search-takeaway" id="panel2">
                
            </div>
            -->
            <div class="content search-deals" id="panel3">
                
            </div>
        </div>

        
        <div class="tabs-content">

            <form class="detailed-search-form" action="/search/" method="get" data-name="search_panel_restaurants"  id="search-restaurants">
                <div class="search-field search-main carousel-search-width" data-gtm-act="Search Fields">

                    <div class="search-field search-input">
                        <label>Free Text</label>
                        <input id="search-input" type="text" placeholder="Location, Restaurant or Cuisine" autocomplete="off" value="" name="q" data-gtm="true" data-gtm-lab="Keywords"/>
                        <a tabindex="-1" href="#" class="search-clear" data-action="keyword-clear" data-gtm="true" data-gtm-act="Clear Keyword"><i class="icon icon-cross"></i></a>
                        <div id="nearby">
                             Find Restaurants Nearby
                        </div>
                    </div>


                    <div class="search-field search-date av-field">
                        <label>Date</label>
                        <input type="text" placeholder="Pick a date" name="date" value="" autocomplete="off" data-gtm="true" data-gtm-lab="Date"/>
                        <a tabindex="-1" href="#" class="search-clear" data-action="date-clear" data-gtm="true" data-gtm-act="Clear Date"><i class="icon icon-cross"></i></a>
                    </div>

                    <div class="tooltip-help av-field">
                        <span class="tooltiptext">Select a date first</span>
                        <div class="search-field search-people">
                            <label>Number of People</label>
                            
                            <select name="pax" data-gtm="true" data-gtm-lab="Pax">
                                
                                    <option value="1" >1 person</option>
                                
                                    <option value="2"  selected="selected">2 people</option>
                                
                                    <option value="3" >3 people</option>
                                
                                    <option value="4" >4 people</option>
                                
                                    <option value="5" >5 people</option>
                                
                                    <option value="6" >6 people</option>
                                
                                    <option value="7" >7 people</option>
                                
                                    <option value="8" >8 people</option>
                                
                                    <option value="9" >9 people</option>
                                
                                    <option value="10" >10 people</option>
                                
                                    <option value="11" >11 people</option>
                                
                                    <option value="12" >12 people</option>
                                
                                    <option value="13" >13 people</option>
                                
                                    <option value="14" >14 people</option>
                                
                                    <option value="15" >15 people</option>
                                
                                    <option value="16" >16 people</option>
                                
                                    <option value="17" >17 people</option>
                                
                                    <option value="18" >18 people</option>
                                
                                    <option value="19" >19 people</option>
                                
                                    <option value="20" >20 people</option>
                                
                            </select>
                            
                            <span data-name="pax-error"></span>
                        </div>
                    </div>

                    <div class="search-field search-type av-field">
                        <label>Type</label>
                        
                        <select name="type" data-gtm="true" data-gtm-lab="Dining Type">
                            
                            <option value="breakfast" >Breakfast</option>
                            
                            <option value="brunch" >Brunch</option>
                            
                            <option value="lunch" >Lunch</option>
                            
                            <option value="afternoon" >Afternoon</option>
                            
                            <option value="pre-theatre" >Pre-Theatre</option>
                            
                            <option value="dinner" selected="selected">Dinner</option>
                            
                        </select>
                        
                        <span data-name="type-error"></span>
                    </div>



                </div>

                <div class="search-submit" data-element="search">
                    <input type="submit" value="Search" data-element="search" data-gtm="true" data-gtm-act="Search"/>
                </div>

                

            </form>

            <style>
    .ui-autocomplete {
        z-index: 4000;
    }

    .ui-menu-item > a.ui-corner-all {
        z-index: 4000;
    }
</style>
<!-- takeaways -->
<form id="search_takeaways" class="detailed-search-form carousel-takeaways" action="/search/takeaways/" method="get"
      data-name="search_panel_takeaways"
        
      style="display:none"
        >

    <div class="search-field search-main" data-gtm-act="Search Fields">
        <div class="radio-tile-group">
            <div class="tw-input-container pickup-container">
                <input id="pickup" class="tw-radio-btn" type="radio" name="delivery" value="false"
                        checked="checked" 
                       data-name="pickup" data-gtm-lab="pickup">
                <div class="tw-radio-tile">
                    <label for="pickup" class="tw-radio-tile-label">Pick Up</label>
                </div>
            </div>

            <span>or</span>

            <div class="tw-input-container delivery-container">
                <input id="delivery" class="tw-radio-btn" type="radio" name="delivery" value="true" data-name="delivery"
                       
                       data-gtm-lab="delivery">
                <div class="tw-radio-tile">
                    <label for="delivery" class="tw-radio-tile-label">Delivery</label>
                </div>
            </div>
        </div>

        <div class="takeaways_search_bar">
            <div class="tw-col tw-search-craving search-field">
                <span class="craving-icn"></span>
                <input name="q" id="term_input" value="Any Food is Good" type="text"
                       placeholder="Restaurant or Cuisine" autocomplete="off" data-gtm="true" data-gtm-lab="takeaways_term" />
                <a tabindex="-1" href="#" class="search-clear" data-action="takeaways-kw-clear" data-gtm="true"
                          data-gtm-act="Clear Keyword"><i class="icon icon-cross"></i></a>
            </div>

            <div class="tw-col tw-search-location search-field">
                <label>Location</label>
                <span class="location-icn"></span>
                <input name="location" id="location_input" type="text" value=""
                       placeholder="Suburb, City or Region" data-gtm="true" data-gtm-lab="takeaways_location" />
                <a tabindex="-1" href="#" class="search-clear" data-action="takeaways-location-clear" data-gtm="true"
                   data-gtm-act="Clear Keyword"><i class="icon icon-cross"></i></a>
            </div>
        </div>
    </div>
    <div class="search-submit carousel-takeaway-btn" data-element="search">
        <input type="submit" class="takeaways-btn" value="Feed Me" data-element="search" data-gtm="true"
               data-gtm-act="takeaways_search"/>
    </div>
    <input id="takeaways" type="hidden" name="takeaways" value="true"/>
    <input id="shape_id" type="hidden" name="shape_id" value=""/>
    <input id="default_location" type="hidden" name="default_location" value=""/>
</form>


        </div>
        

    </div>
</div>

                                </div>
                            </div>
                        </section>

                        



                        
    <script src="https://js.stripe.com/v3/" defer></script>
    <script type="application/ld+json">
        None
    </script>

    <div id="fb-root"></div>
    <input type="hidden" name="object_name" value="Viet De Cuisine"/>
    <input type="hidden" name="ref" value="None"/>
    <div id="error_info" style="display: none">
        <h2 class="show-for-medium-up page-one">Make a booking with Viet De Cuisine</h2><br>
        <div class="system-error">
            <span><i class="fas fa-exclamation-triangle"></i></span>
            <h6>Sorry but the booking system is overloaded at present. Please try again later
                
                    , or call the restaurant to make your booking (<a href="tel:07-579 0909">07-579 0909</a>)
                .
            </h6>
        </div>
    </div>
    <section class="page-content details-content" itemscope itemtype="http://schema.org/Restaurant" data-gtm-cat="Restaurant">
        
            <!-- info -->
            <div class="row">
                <div class="large-12 columns">
                    <div class="content-top">
                        <div class="row">
                            <div class="show-for-large-up columns medium-12 large-12 bread-div">
                                <ul class="breadcrumbs">
    
        
        <li><a href="/">Home</a></li>
        
    
        
        <li><a href="/restaurants/regions/bay-of-plenty-region">Bay Of Plenty Region</a></li>
        
    
        
        <li><a href="/restaurants/tauranga/">Tauranga</a></li>
        
    
        
        <li><a href="/restaurants/tauranga/tauranga-suburb/">Tauranga </a></li>
        
    
        
        <li>fine dining degustation</li>
        
    
        
        <li>Viet De Cuisine</li>
        
    
</ul>
                            </div>
                        </div>
                        <span class="hide-for-small-only">
                            <h1 itemprop="name" data-cnt="vendor_name">Viet De Cuisine</h1>

                            
                                <ul class="details-speciality" data-cnt="vendor_price">
                                    
                                    <li class="price-level-2 price-level"
                                        data-balloon="Average Main $20-$30"
                                        data-balloon-pos="left">
                                        <span>$</span>
                                        <span>$</span>
                                        <span>$</span>
                                        <span>$</span>
                                    </li>
                                    

                                </ul>
                                     
                            
                        </span>

                        
                            <a href="#" class="hide-for-small-only" data-action="scroll-to" data-where="desktop-booking" id="bookable-anchor" data-gtm="true" data-gtm-act="Book Now Button Top">Book Now</a>
                        
                        

                        
                    </div>
                </div>
            </div>
        
        <div class="row vendor-info">
            <div class="small-12 medium-5 large-4 columns hide-for-small-only">
                
                    
<div class="content-panel details-info">
    
    <span class="details-logo"><img src="//mediacdn.grabone.co.nz/asset/SIP7ViTyvN" alt="Viet De Cuisine" itemprop="logo"/></span>
    
    <ul class="details-list">
        <li class="list-location" data-cnt="vendor_address">
            <span class="details-normal" itemprop="address" itemscope itemtype="http://schema.org/PostalAddress">
                <span itemprop="streetAddress">113 The Strand</span><br/><span itemprop="addressLocality">Tauranga, Tauranga</span>
                
            </span>
            
                <span itemprop="geo" itemscope itemtype="http://schema.org/GeoCoordinates">
                    <meta itemprop="latitude" content="None" />
                    <meta itemprop="longitude" content="None" />
                </span>
                <input type="hidden" name="vendor_lat" value="-37.6839874"/>
                <input type="hidden" name="vendor_lon" value="176.1698578"/>

                <div data-gtm-act="View on Map">
                    <a href="#map-canvas" class="details-view right" data-action="view-on-map" data-gtm="true" data-gtm-act="View on Map">
                        View on map
                    </a>
                </div><br>

                <div data-name="map-container" style="display:none">
                    <div id="map-canvas" class="details-map"></div>
                </div>
            

            
            
<li class="list-type" title="Cuisine Types">
    
    <span class="details-tag" itemprop="servesCuisine">Asian Fusion</span>
    
    <span class="details-tag" itemprop="servesCuisine">Vietnamese</span>
    
    <span class="details-tag" itemprop="servesCuisine">Dietary - Dairy Free Friendly</span>
    
    <span class="details-tag" itemprop="servesCuisine">Dietary - Vegetarian Friendly</span>
    
    <span class="details-tag" itemprop="servesCuisine">Dietary - Gluten Free Friendly</span>
    
</li>

            
<li class="list-tags" title="">
    
    <span class="details-tag" >New Opening</span>
    
    <span class="details-tag" >Outdoor Seating</span>
    
    <span class="details-tag" >Family Friendly - Kids Menu</span>
    
</li>

            
            
        </li>
        
        <li class="list-time" data-cnt="vendor_openinghours">
            <span title="opening hours on Tue" class="time-current">
                10:00am - 10:00pm</span>
            <a href="javascript:void(0)" class="details-view" data-action="time-collapse" data-gtm="true" data-gtm-act="Opening Hours" data-gtm-lab="More Times">More times</a>
            <ul class="time-table">
            
                <li>
                    <span class="time-day">mon</span>
                    <span class="time-time">
                    
                    <span class="time-time-inner" itemprop="openingHours" content="mon 10:00am - 10:00pm">
                        10:00am - 10:00pm
                    </span>
                    
                    </span>
                </li>
            
                <li class="time-today">
                    <span class="time-day">tue</span>
                    <span class="time-time">
                    
                    <span class="time-time-inner" itemprop="openingHours" content="tue 10:00am - 10:00pm">
                        10:00am - 10:00pm
                    </span>
                    
                    </span>
                </li>
            
                <li>
                    <span class="time-day">wed</span>
                    <span class="time-time">
                    
                    <span class="time-time-inner" itemprop="openingHours" content="wed 10:00am - 10:00pm">
                        10:00am - 10:00pm
                    </span>
                    
                    </span>
                </li>
            
                <li>
                    <span class="time-day">thu</span>
                    <span class="time-time">
                    
                    <span class="time-time-inner" itemprop="openingHours" content="thu 10:00am - 10:00pm">
                        10:00am - 10:00pm
                    </span>
                    
                    </span>
                </li>
            
                <li>
                    <span class="time-day">fri</span>
                    <span class="time-time">
                    
                    <span class="time-time-inner" itemprop="openingHours" content="fri 10:00am - 10:00pm">
                        10:00am - 10:00pm
                    </span>
                    
                    </span>
                </li>
            
                <li>
                    <span class="time-day">sat</span>
                    <span class="time-time">
                    
                    <span class="time-time-inner" itemprop="openingHours" content="sat 10:00am - 10:00pm">
                        10:00am - 10:00pm
                    </span>
                    
                    </span>
                </li>
            
                <li>
                    <span class="time-day">sun</span>
                    <span class="time-time">
                    
                    <span class="time-time-inner" itemprop="openingHours" content="sun 10:00am - 10:00pm">
                        10:00am - 10:00pm
                    </span>
                    
                    </span>
                </li>
            
            </ul>
        </li>
        
        <li class="list-price">
            <ul class="details-speciality">
                <li class="price-level-2" itemprop="priceRange"><span>$$ - Avg Main $20+</span></li>
            </ul>
        </li>
    </ul>

    
    <div class="other-outter">
        <h4>Other Information</h4>
        <a class="details-view other-collapse" data-gtm="true" data-gtm-act="Expand">Expand</a>
        <div class="other-inner">
            <ul class="details-list">
                
                <li class="list-phone" itemprop="telephone">
                    07-579 0909
                </li>
                
                
            </ul>
        </div>
    </div>
    

    

    
        
            <div class="other-outter">
                <div id="fb-root"></div>
<script>(function(d, s, id) {
  var js, fjs = d.getElementsByTagName(s)[0];
  if (d.getElementById(id)) return;
  js = d.createElement(s); js.id = id;
  js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=1620322474953724";
  fjs.parentNode.insertBefore(js, fjs);
}(document, 'script', 'facebook-jssdk'));</script>
<div class="fb-page" data-href="https://www.facebook.com/vietdecuisine/" data-small-header="false" data-adapt-container-width="true" data-hide-cover="true" data-show-facepile="true" data-show-posts="true" data-hide-cta="true"  data-tabs="timeline">
    <div class="fb-xfbml-parse-ignore">
        loading facebook feed...
    </div>
</div>
            </div>
        
    

</div>
                
            </div>
            <div class="small-12 medium-7 large-8 columns">
                
                    <div class="mobile-restaurant-info show-for-small-only">
                        <div class="info-left">
                            <h3>Viet De Cuisine</h3>
                            <ul class="details-list">
                                <li class="list-location">
                                    <span class="details-normal">
                                        <span itemprop="streetAddress">113 The Strand</span><br/><span itemprop="addressLocality">Tauranga, Tauranga</span>
                                    </span>
                                </li>
                            </ul>
                        </div>
                        <div class="info-right">
                             

                            
                                <ul class="details-speciality" style="display: inherit;">
                                    <!--  -->

                                    <li class="price-level-2 price-level" style="float: right;">
                                        <span>$</span>
                                        <span>$</span>
                                        <span>$</span>
                                        <span>$</span>
                                    </li>
                                </ul>
                            

                            
                                <div data-gtm-act="View on Map">
                                    <a href="#map-canvas" class="details-view right" data-action="view-on-map" data-gtm="true" data-gtm-act="View on Map Mobile" data-mode="mobile">
                                        View on map
                                    </a>
                                </div><br>
                            
                        </div>
                        <div class="clear"></div>
                        <div class="details-list">
                            <div data-name="mobile-map" class="mobile-map"></div>
                        </div>
                    </div>
                

                
                    

<div class="content-info">
    
    <div class="info-gallery" data-name="info-gallery" data-gtm-act="Gallery">
        <div>
            
                
                <a href="//mediacdn.grabone.co.nz/asset/wnt1UeefDN/box2=w-0,h-800,dne-T/jpeg=q-75">
                    <img height="420" src="//mediacdn.grabone.co.nz/asset/wnt1UeefDN/resizecrop=w-750,h-420/jpeg=q-75" alt="Viet De Cuisine" title="None" itemprop="photo"  data-gtm="true" data-gtm-lab="Photo Big"/></a>
                
            
        </div>
        <div class="gallery-thumb mThumbnailScroller" data-name="gallery-thumb">
            <ul>
            
                
            
            </ul>
        </div>
        <div class="clear"></div>
    </div>
    
</div>
                    

<div class="info-container" data-name="restaurant-info">
    <!-- tabs -->
    <ul class="tabs show-for-large-up" data-tab data-options="deep_linking:false; scroll_to_content:false;" data-gtm-act="Tabs">
        
        <li class="tab-title active"><a id="tab-info" data-name="info-tab" href="#details-info" data-gtm="true" data-gtm-lab="Info">Info</a></li>
        

        
        <li class="tab-title"><a data-name="menu-tab" id="menu-tab" href="#details-menu" data-gtm="true" data-gtm-lab="Menu">Menu</a></li>
        

        

        
        <li class="tab-title"><a data-name="reviews-tab" id="reviews-tab" href="#details-reviews" data-gtm="true" data-gtm-lab="Reviews">Reviews</a></li>
        

        

        

        

        

    </ul>

    <!-- tabs content -->
    <dl class="accordion" data-accordion>
        <dd class="accordion-navigation">
            
            <a href="#details-info" class="details-info hide-for-large-up" data-gtm="true" data-gtm-act="Info Mobile">Info</a>

            <div class="content content-info active" id="details-info">
                <div class="show-for-small-only">
                    <ul class="details-list">
                        
                            <li class="list-time">
                                <span title="opening hours on Tue" class="time-current">10:00am - 10:00pm</span>
                                <a href="javascript:void(0)" class="details-view" data-action="time-collapse" data-gtm="true" data-gtm-act="Opening Hours" data-gtm-lab="More Times">More times</a>
                                <ul class="time-table">
                                
                                    <li>
                                        <span class="time-day">mon</span>
                                        <span class="time-time">
                                        
                                        <span class="time-time-inner" itemprop="openingHours" content="mon 10:00am - 10:00pm">
                                            10:00am - 10:00pm
                                        </span>
                                        
                                        </span>
                                    </li>
                                
                                    <li class="time-today">
                                        <span class="time-day">tue</span>
                                        <span class="time-time">
                                        
                                        <span class="time-time-inner" itemprop="openingHours" content="tue 10:00am - 10:00pm">
                                            10:00am - 10:00pm
                                        </span>
                                        
                                        </span>
                                    </li>
                                
                                    <li>
                                        <span class="time-day">wed</span>
                                        <span class="time-time">
                                        
                                        <span class="time-time-inner" itemprop="openingHours" content="wed 10:00am - 10:00pm">
                                            10:00am - 10:00pm
                                        </span>
                                        
                                        </span>
                                    </li>
                                
                                    <li>
                                        <span class="time-day">thu</span>
                                        <span class="time-time">
                                        
                                        <span class="time-time-inner" itemprop="openingHours" content="thu 10:00am - 10:00pm">
                                            10:00am - 10:00pm
                                        </span>
                                        
                                        </span>
                                    </li>
                                
                                    <li>
                                        <span class="time-day">fri</span>
                                        <span class="time-time">
                                        
                                        <span class="time-time-inner" itemprop="openingHours" content="fri 10:00am - 10:00pm">
                                            10:00am - 10:00pm
                                        </span>
                                        
                                        </span>
                                    </li>
                                
                                    <li>
                                        <span class="time-day">sat</span>
                                        <span class="time-time">
                                        
                                        <span class="time-time-inner" itemprop="openingHours" content="sat 10:00am - 10:00pm">
                                            10:00am - 10:00pm
                                        </span>
                                        
                                        </span>
                                    </li>
                                
                                    <li>
                                        <span class="time-day">sun</span>
                                        <span class="time-time">
                                        
                                        <span class="time-time-inner" itemprop="openingHours" content="sun 10:00am - 10:00pm">
                                            10:00am - 10:00pm
                                        </span>
                                        
                                        </span>
                                    </li>
                                
                                </ul>
                            </li>
                        
                        
<li class="list-type" title="Cuisine Types">
    
    <span class="details-tag" itemprop="servesCuisine">Asian Fusion</span>
    
    <span class="details-tag" itemprop="servesCuisine">Vietnamese</span>
    
    <span class="details-tag" itemprop="servesCuisine">Dietary - Dairy Free Friendly</span>
    
    <span class="details-tag" itemprop="servesCuisine">Dietary - Vegetarian Friendly</span>
    
    <span class="details-tag" itemprop="servesCuisine">Dietary - Gluten Free Friendly</span>
    
</li>

                        
<li class="list-tags" title="">
    
    <span class="details-tag" >New Opening</span>
    
    <span class="details-tag" >Outdoor Seating</span>
    
    <span class="details-tag" >Family Friendly - Kids Menu</span>
    
</li>

                        
                        

                        <li class="list-contact" title="Book a Table">
                          <span class="contact-tag"><a class="book-link" href="#" data-action="scroll-to" data-where="mobile-booking" data-gtm-act="Book Now">Book a Table Now</a></span>
                          <span class="contact-tag"><a class="call-link" href="tel:07-579 0909" data-gtm="true" data-gtm-act="Call" data-action="reveal" data-name="mobile-top" data-value="07-579 0909" data-track="call" data-id="viet-de-cuisine" style="color:#959ba7;">Call Restaurant</a></span>
                        </li>
                    </ul>
                </div>

                <!-- <a class="rh-button phone-number-cta grey-button" style="margin-bottom: 20px;" href="tel:07-579 0909" data-gtm="true" data-gtm-act="Call" data-action="reveal" data-name="mobile-top" data-value="07-579 0909" data-track="call" data-id="viet-de-cuisine">Call</a> -->
                <p itemprop="description">Weaving the authentic flavours, spices and herbs of Vietnam into every dish, Viet De Cuisine is proud to serve traditional and creative Asian cuisine.<br /><br />Opened in 2018 by Chef David Duc (originally from Hanoi), Viet De Cuisine restaurant celebrates Vietnamese street food and traditional fare. David has spent 18 years working as an innovative chef in a number of international kitchens, and is delighted to bring his home comfort foods to New Zealand diners.<br /><br />His menu bursts with flavour and creativity. Think fragrant noodles, sticky rice and steaming bowls of Pho, finished with herbs of mint, cilantro and lemongrass. Enjoy tender meats, like their slow cooked pork belly, or try the zingy seafood curries and mango salads. With a vegetarian menu of Asian-inspired delights, like the kumara curry and mushroom stir fry, everyone will find something delicious to sink their teeth into.</p>
            </div>
            

            
            <a href="#details-menu" class="details-menu hide-for-large-up" data-gtm="true" data-gtm-act="Menu">Menu</a>
            <div class="content content-menu" id="details-menu" itemprop="menu" data-gtm-act="Menu Tab Content">

                <div class="tabs-outter">
                    <ul data-tab class="tabs">
                    
                        <li class="tab-title active"><a href="#menupanel-41127" aria-selected="false" tabindex="-1" data-gtm="true" data-gtm-lab="Menu Version">Main menu</a></li>
                    
                    </ul>
                </div>

                <div class="tabs-content">
                

                        <div id="menupanel-41127" class="content active">
                            <ul class="tabs vertical" data-tab>
                                
                                <li class="tab-title active"><a href="#menugroup-226161" tabindex="0" data-gtm="true" data-gtm-lab="Menu Group">Appetizer</a></li>
                                
                                <li class="tab-title"><a href="#menugroup-226162" tabindex="0" data-gtm="true" data-gtm-lab="Menu Group">Snack</a></li>
                                
                                <li class="tab-title"><a href="#menugroup-226163" tabindex="0" data-gtm="true" data-gtm-lab="Menu Group">Main course</a></li>
                                
                                <li class="tab-title"><a href="#menugroup-226164" tabindex="0" data-gtm="true" data-gtm-lab="Menu Group">Salad</a></li>
                                
                                <li class="tab-title"><a href="#menugroup-226165" tabindex="0" data-gtm="true" data-gtm-lab="Menu Group">Vegetarian</a></li>
                                
                                <li class="tab-title"><a href="#menugroup-226166" tabindex="0" data-gtm="true" data-gtm-lab="Menu Group">Kids menu</a></li>
                                
                                <li class="tab-title"><a href="#menugroup-226167" tabindex="0" data-gtm="true" data-gtm-lab="Menu Group">Desserts</a></li>
                                
                            </ul>
                            <div class="tabs-content">
                                
                                <div id="menugroup-226161" class="content active">

                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Viet De Cuisine soup</h4>
                                            <p>Prawn, squid, red capsicum, garlic and tomato soup served with garlic bread</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$10.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Ha Noi deep fried spring roll</h4>
                                            <p>Chicken mince, mushroom, fungus, vermicelli onion, Vietnamese herbs</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                
                                                <span class="attribute-label">Sizes:</span>
                                                <span class="attribute-value">
                                                
                                                    4pcs
                                                     -$11.00
                                                    
                                                    <br/>
                                                
                                                </span>
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Hue fresh roll</h4>
                                            <p>Prawn and pork, noodle, peanut, cabbage pickle, mix herb (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                
                                                <span class="attribute-label">Sizes:</span>
                                                <span class="attribute-value">
                                                
                                                    3pcs
                                                     -$11.00
                                                    
                                                    <br/>
                                                
                                                </span>
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Sai Gon fresh noodle roll</h4>
                                            <p>Fresh rice paper roll, mushroom, potato, bean sprout, onion, herb (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$10.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Roll platter</h4>
                                            <p>Three kinds of roll included</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                
                                                <span class="attribute-label">Sizes:</span>
                                                <span class="attribute-value">
                                                
                                                    6pcs
                                                     -$16.00
                                                    
                                                    <br/>
                                                
                                                </span>
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    

                                </div>
                                
                                <div id="menugroup-226162" class="content">

                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Salted salmon</h4>
                                            <p>Cured salmon with salt, ginger, radish, lime juice, vodka, dill and chilli</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$14.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Grilled lemon and salmon skewer</h4>
                                            <p>Marinated salmon with lemon, garlic, ginger served with caramel coconut sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$14.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Beef banh my</h4>
                                            <p>Stir fried beef on lemongrass, cabbage pickle and satay sauce stuffed in bread</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Chicken banh my</h4>
                                            <p>Grilled kaffir lime chicken on cabbage pickle, satay sauce and herb stuffed in bread (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Beef pho</h4>
                                            <p>Beef stock, rice noodle, spring onion, thai basil, slow cook beef and rare beef (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$16.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Chicken pho</h4>
                                            <p>Special stock, chicken, Vietnamese herbs, coriander, onion and rice noodle (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$16.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Lemongrass chicken</h4>
                                            <p>Chicken thigh, lemongrass, kaffir lime herb, garlic served with peanut sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Grilled pork belly slice</h4>
                                            <p>Pork belly slice marinated with galangal, garlic, shallot and turmeric (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Calamari squid</h4>
                                            <p>Deep fried squid with chilli, salt, Thai basil, lemongrass and kaffir lime herb</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$14.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Fried almond prawn</h4>
                                            <p>Prawns coated with almonds and dried coconut meat</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                
                                                <span class="attribute-label">Sizes:</span>
                                                <span class="attribute-value">
                                                
                                                    5pcs
                                                     -$18.00
                                                    
                                                    <br/>
                                                
                                                </span>
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Wonton prawn</h4>
                                            <p>Steamed prawn, mince pork, chive, onion, mushroom (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$16.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Seefood rangoon</h4>
                                            <p>Prawn, squid, clam, mushroom, onion, bean sprout, herb (G)(D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                
                                                <span class="attribute-label">Sizes:</span>
                                                <span class="attribute-value">
                                                
                                                    4pcs
                                                     -$16.00
                                                    
                                                    <br/>
                                                
                                                </span>
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Avocado chicken meat ball</h4>
                                            <p>Chicken mince, avocado, spring onion, onion, coriander (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$16.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    

                                </div>
                                
                                <div id="menugroup-226163" class="content">

                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>King avocado salmon</h4>
                                            <p>Pan fried king salmon with minted pea risotto and avocado sauce</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$31.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Flaming mussel</h4>
                                            <p>Braised mussel in green curry sauce with lemongrass, coconut cream, basil (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$18.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Flaming coconut prawn</h4>
                                            <p>Braised prawn in coconut cream with eggplant white bean and mushroom (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$31.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Seafood baked pan</h4>
                                            <p>Baked squid, mussel, prawn, fish, baby clam , potato, garlic, chilli and spring onion (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$31.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Tamarine tiger prawn</h4>
                                            <p>Tamarine glazed prawn served on fried rice with pineapple and veggies (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$31.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Boat fish</h4>
                                            <p>Tarakihi marinated with galangal, lemongrass, turmeric, chilli, pan fried on hot wok, served with mixed herb, rice noodle, peanut and special sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$24.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Dancing beef</h4>
                                            <p>Stir fried beef tenderloin 250g on hot wok with special black pepper sauce, watercress and leek, carrot, onion served on mash potatoes</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$31.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Shaking lamb risotto</h4>
                                            <p>Wok fried lamb rump with green curry risotto</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$28.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Chilli salted lamb</h4>
                                            <p>Lamb rump marinated with chilli, galangal, lemon grass and coriander seeds served with Brussels sprouts (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$28.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Pork hock tomahawk</h4>
                                            <p>Slow cooked pork hock in galangal, lemongrass sauce served with rice noodle and mixed herb (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$23.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Soya chicken leg</h4>
                                            <p>Braised chicken leg in special soya sauce with ginger, mushroom, coriander, chilli served with steamed rice and kales leaves (D</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$24.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Chicken steak</h4>
                                            <p>Grilled chicken thigh with garlic, kaffir lime herb, lemon grass, served on potato, mushroom (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$24.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Duck leg orange</h4>
                                            <p>Slow cooked duck leg for 4 hours in special sauce and served with Watercress, green bean and orange sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$26.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Ruby aubergine</h4>
                                            <p>Eggplant stuffed with prawn, pork mince, braised in special tomato sauce served with rice (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$20.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Honey pork belly</h4>
                                            <p>Slow cooked pork belly with anise, cinnamon, shallot, chilli served with salad, pickle</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$24.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Hanoi grilled pork noodle</h4>
                                            <p>Grilled pork belly and meat ball served with rice noodle, mixed herb, spring roll and special sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$22.50</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Wok squid</h4>
                                            <p>Stir fried squid on hot pan served with tomato, mushroom, onion, ginger, spring onion and garlic sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$24.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Clam sour broth</h4>
                                            <p>Clam, Vietnamese mint, pineapple, tomato, spring onion and sour soup</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$18.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Beef sour broth</h4>
                                            <p>Beef, Vietnamese mint, pineapple, tomato, spring onion and sour soup</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$18.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    

                                </div>
                                
                                <div id="menugroup-226164" class="content">

                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Chicken salad</h4>
                                            <p>Steamed chicken, bean sprout, chive, onion, peanuts, Vietnamese herb, chilli (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$17.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Mango, mint salad</h4>
                                            <p>Green mango, carrot, peanut, mint, garlic, cucumber with special sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$18.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Home made dry beef papaya salad</h4>
                                            <p>Slow cook beef skirt, papaya, carrot, peanut, Vietnamese herb, lime juice (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$18.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Duck romantic salad</h4>
                                            <p>Glazed honey duck, iceberg lettuce, Vietnamese mint, peanut, garlic, and lime sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$18.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    

                                </div>
                                
                                <div id="menugroup-226165" class="content">

                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Baked vegetables 4 season</h4>
                                            <p>Eggplant, potato, zucchini, onion, tomato, mushroom, baked with garlic sauce (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Vege nuggets</h4>
                                            <p>Crushed potato, butternut squash, onion, coriander, shallot, bread crumbs and avocado sauce</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Potato mushroom</h4>
                                            <p>Stir fried mushroom and potato with garlic, chilli, spring onion and basil (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$14.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Aubergine triple layer</h4>
                                            <p>Eggplants, butter nut squash, rice, tomato, shallot, coriander and cheese</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$16.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Kumara curry</h4>
                                            <p>Slow cooked kumara in red curry sauce with onion, shallot and lemongrass served with rice (D</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$17.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Mushroom spring roll</h4>
                                            <p>Rice paper roll with mushroom, bean sprout , spring onion, onion</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                
                                                <span class="attribute-label">Sizes:</span>
                                                <span class="attribute-value">
                                                
                                                    4pcs
                                                     -$10.00
                                                    
                                                    <br/>
                                                
                                                </span>
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Colorful vege</h4>
                                            <p>Stir fried mixed vegetables with garlic and pepper (D)</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    

                                </div>
                                
                                <div id="menugroup-226166" class="content">

                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Green golobo</h4>
                                            <p>Deep fried rice flakes meat ball</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$9.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Chicken boxing</h4>
                                            <p>Honey glazed chicken edible</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$9.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Laugh pillow</h4>
                                            <p>Pork slice mini burger</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$9.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Meteorite debris</h4>
                                            <p>Crispy rice flakes fish</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$9.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    

                                </div>
                                
                                <div id="menugroup-226167" class="content">

                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Coffee panna cotta</h4>
                                            <p>Black coffee, cream, orange mascarpone cream</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$10.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Banana ice cream</h4>
                                            <p>Caramel banana with ice cream</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$12.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    
                                    <div class="menu-item">
                                        <div class="menu-desc">
                                            <h4>Sticky rice pudding</h4>
                                            <p>Gluten rice, coconut milk, raisins, cinnamon and Malibu caramel</p>
                                            
                                            
                                            
                                        </div>
                                        <div class="menu-attribute">
                                            
                                            <span class="attribute-item">
                                                <span class="attribute-label">Price:</span>
                                                <span class="attribute-value">$10.00</span>
                                            </span>
                                            
                                            <span class="attribute-item">
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                                
                                            </span>
                                        </div>
                                    </div>
                                    

                                </div>
                                
                            </div>
                        </div>
                
                </div>
                <p style="text-align: right; color: #bbb; font-size: 10px;">Powered by <a href="http://openmenu.com/" target="_blank" data-gtm="true" data-gtm-lab="OpenMEnu Link">OpenMenu</a></p>
            </div>
            


            




            
            <a href="#details-reviews" class="details-reviews hide-for-large-up" data-gtm="true" data-gtm-act="Reviews Mobile">Reviews</a>
            <div class="content content-reviews" id="details-reviews">
                <div class="reviews-main">

                        


                        
                            <div class="review-top-heading">
                                <h5>Trip Advisor Reviews: <span itemprop="name"
                                                                data-cnt="vendor_name">
                                    Viet De Cuisine</span>
                                </h5>

                            </div>
                            <iframe id="ta_iframe" frameborder="0" scrolling="no" width="100%" marginheight="0"
                                    height="1050px"
                                    marginwidth="0"
                                    src="https://www.tripadvisor.com/WidgetEmbed-cdspropertydetail?locationId=viet-de-cuisine&partnerId=12F55CEAB8ED4BFF9CE6B34F353F9D89&lang=en_AU&display=true&allowMobile=true"></iframe>
                            <script type="text/javascript">
                                function reSizeTAIframe(msg) {
                                    var if_width = $('#ta_iframe').width();
                                    var domainRegex = '(https*:\\/\\/.*\\.tripadvisor\\.*)';
                                    var pattern = new RegExp(domainRegex, ["i"]);
                                    var match = pattern.exec(msg.origin);

                                    var data = msg.data;


                                    if (match != null && (typeof data) == 'string' && data.substring(0, 7) == "height=") {
                                        var height = data.substring(7, 100);
                                        if (if_width < 200) {
                                            if (jQuery.browser.mobile) {
                                                height = height / 3;
                                            } else {
                                                height = height / 4;
                                            }
                                        }
                                        if (height > 600) {
                                            $("#ta_iframe").height(height + "px");
                                        }


                                    }
                                }

                                window.addEventListener('message', reSizeTAIframe);
                            </script>

                        


                    </div>
                </div>
            

            

            

            

            



        </dd>
    </dl>
</div>
                    
<div data-name="desktop-booking" id="booknow">
    <!-- booking panel -->
    
    <div data-name="booking_container_wrap">
        <div class="content-panel booking-container hide-for-small-only" data-name="booking_container" data-pos="top"></div>
    </div>
    
</div>

                

                <div data-name="mobile-booking" class="mobile-booking">
    <div id="availability-anchor" class="show-for-small-only">
        
            <div class="content-panel booking-container" data-name="booking_container_mobile"></div>
        
    </div>
</div>


                
                    
                    

                    <div class="bottom-nav">
                        <div class="bottom-nav-inner">
                            <div class="share-label">Share this page on:</div>
                            <ul class="social-share" data-gtm-act="Share">
                                <li>
                                    <a href="#" data-type="facebook" data-url="http://restauranthub.co.nz/restaurants/tauranga/tauranga-suburb/viet-de-cuisine/?utm_source=nzh&amp;utm_medium=slider&amp;utm_campaign=viet-de-cuisine" data-title="Viet De Cuisine on restauranthub.co.nz (restauranthub.co.nz/restaurants/tauranga/tauranga-suburb/viet-de-cuisine/?utm_source=nzh&amp;utm_medium=slider&amp;utm_campaign=viet-de-cuisine)"
                                       data-description="Weaving the authentic flavours, spices and herbs of Vietnam into every dish, Viet De Cuisine is proud to serve traditional and creative Asian cuisine." data-media="//mediacdn.grabone.co.nz/asset/SIP7ViTyvN/box2=w-300,h-0,dne-T" class="prettySocial share-facebook" data-gtm="true" data-gtm-lab="Facebook">
                                        <i class="fab fa-facebook-f"></i>
                                    </a>
                                </li>
                                <li>
                                    <a href="#" data-type="twitter" data-url="/restaurants/tauranga/tauranga-suburb/viet-de-cuisine/?utm_source=nzh&amp;utm_medium=slider&amp;utm_campaign=viet-de-cuisine" data-description="Viet De Cuisine (restauranthub.co.nz//restaurants/tauranga/tauranga-suburb/viet-de-cuisine/?utm_source=nzh&amp;utm_medium=slider&amp;utm_campaign=viet-de-cuisine)" data-via="restauranthub.co.nz" class="prettySocial share-twitter" data-gtm="true" data-gtm-lab="Twitter">
                                        <i class="fab fa-twitter"></i>
                                    </a>
                                </li>
                                <li>
                                    <a href="mailto:?subject=Check out this restaurant at Restaurant Hub&body=http://restauranthub.co.nz/restaurants/tauranga/tauranga-suburb/viet-de-cuisine/?utm_source=nzh&amp;utm_medium=slider&amp;utm_campaign=viet-de-cuisine" class="share-email"  data-gtm="true" data-gtm-lab="Email">
                                        <i class="fa fa-envelope"></i></a>
                                </li>
                            </ul>
                        </div>
                    </div>
                    
                    
                


            </div>
        </div>



    </section>
    
    <input type="hidden" id="b_w_url" value="/widget/check-availability/fhsemloiof/viet-de-cuisine"/>
    

    <div id="time_out_error_message" style="display: none">
    Sorry, you haven't submitted a credit card to Viet De Cuisine in time, and your booking will be cancelled.
    </div>

    
        <input type="hidden" id="pax" value="2"/>
        <input type="hidden" id="search_date" value="20/11/2018"/>
        <input type="hidden" id="dining_type" value="dinner"/>
        <input type="hidden" id="time" value=""/>
    



                        <div class="AdHub"></div>


                        
                        <footer class="page-footer" data-gtm-cat="Footer" data-gtm-act="Link">

                          <div class="row footer-signup">
                            <div class="small-12 medium-12 large-12 columns">
                              <div class="signup-wrap">
                                <h3 class="footer-signup-message">Subscribe to our newsletter</h3>
                                <form method="POST" action="/signup/" data-form-type="opt_in">
                                    <div class="booking-main" data-gtm-act="Sugnup">
                                        ﻿



   <input type="hidden" name="ip_address" id="id_ip_address" />

   <input type="hidden" name="location" id="id_location" />

   <input type="hidden" name="signup_source" id="id_signup_source" />





    <div data-type="TextInput" class="form-row field-first_name required">
        <label for="id_first_name">
            First name <span class="asterisk">*</span>
        </label>

       

        <div class="form-input">
            <input type="text" name="first_name" required placeholder="First name" id="id_first_name" maxlength="100" />
        </div>

         

        
    </div>


    <div data-type="TextInput" class="form-row field-last_name required">
        <label for="id_last_name">
            Last name <span class="asterisk">*</span>
        </label>

       

        <div class="form-input">
            <input type="text" name="last_name" required placeholder="Last name" id="id_last_name" maxlength="100" />
        </div>

         

        
    </div>


    <div data-type="TextInput" class="form-row field-email_address required">
        <label for="id_email_address">
            Email <span class="asterisk">*</span>
        </label>

       

        <div class="form-input">
            <input type="text" name="email_address" required placeholder="Email" id="id_email_address" maxlength="100" />
        </div>

         

        
    </div>







                                        <div class="booking-submit" data-element="search">
                                            <input type="submit" value="Subscribe" class="subscribe make-a-booking" data-gtm="true"/>
                                            <input type='hidden' name='csrfmiddlewaretoken' value='Ek98KAZp2P0OJX15cLircLTjgJrYa5W7EHdQMYNMhJAh6kdJY3KJ9ylzLFzKtxz5' />
                                        </div>
                                    </div>
                                </form>
                              </div>
                            </div>
                          </div>

                            <div class="row footer-content">
                                <div class="small-12 medium-12 large-2 columns">
                                    <a class="logo-footer" href="/">Restaurant Hub</a>
                                    <p>Restaurant Hub provides a fast and convenient way to find and book instantly confirmed tables at New Zealand’s most popular and buzziest restaurants.</p>
                                </div>
                                <div class="small-12 medium-2 large-2 columns">
                                    <h5>Follow Us</h5>
                                    <ul class="footer-list social-list">
                                        <li><a class="link-facebook" href="https://www.facebook.com/RestaurantHubNZ/?fref=ts" target="_blank"><i class="fab fa-facebook-f"></i> Facebook</a></li>
                                        <li><a class="link-twitter" href="https://twitter.com/RestaurantHubNZ?lang=en" target="_blank"><i class="fab fa-twitter"></i> Twitter</a></li>
                                        <li><a class="link-instagram" href="https://www.instagram.com/restauranthub_nz/" target="_blank"><i class="fab fa-instagram"></i> Instagram</a></li>
                                    </ul>
                                </div>
                                <div class="small-12 medium-2 large-2 columns">
                                    <h5>About<span class="hide-for-medium-only"> Restaurant Hub</span></h5>
                                    <ul class="footer-list">
                                        <li><a href="/about-restaurant-hub/about-us/">About Us</a></li>
                                        <li><a href="/about-restaurant-hub/who-we-are/">Who We Are</a></li>
                                        <li><a href="/about-restaurant-hub/what-we-do/">What We Do </a></li>
                                        <li><a href="/about-restaurant-hub/contact-us/">Contact Us</a></li>
                                        
                                        <li><a href="/signup">Newsletter Signup</a></li>
                                    </ul>
                                </div>
                                <div class="small-12 medium-3 large-2 columns">
                                    <h5>For Diners</h5>
                                    <ul class="footer-list">
                                        <li><a href="/for-diners/booking-your-restaurant/">Booking Your Restaurant</a></li>

                                        <li><a href="/for-diners/FAQs/">FAQs</a></li>
                                        <li><a href="/for-diners/rewards/">Rewards</a></li>
                                        <li><a href="/deals-list/" id="deals-tab" data-gtm="true" data-gtm-lab="Deals Tab">Deals</a></li>
                                        <!-- <li><a href="/sponsorship-and-advertising/">Sponsorship & Advertising</a></li> -->
                                        <!-- <li><a href="/for-diners/">More for dinners</a></li> -->
                                        <!-- <li><a href="/creating-your-account/">Creating Your Account</a></li> -->
                                   </ul>
                                </div>
                                <div class="small-12 medium-3 large-2 columns">
                                   <h5>For Restaurants</h5>
                                   <ul class="footer-list">
                                        <li><a href="/for-restaurants/add-your-restaurant/">Add Your Restaurant</a></li>
                                        <li><a href="/for-restaurants/our-products/">Our Products</a></li>
                                        <li><a href="/for-restaurants/our-partners/">Our Partners</a></li>
                                        <li><a href="/for-restaurants/joining-restaurant-hub/">Joining Restaurant Hub</a></li>
                                        <!-- <li><a href="/for-restaurants/restaurant-support/">Restaurant Support</a></li> -->
                                        <!-- <li><a href="/for-restaurants/">More for restaurants</a></li> -->
                                    </ul>
                                </div>

                                <div class="small-12 medium-2 large-2 columns">
                                    <h5>Our Partners</h5>
                                    <ul class="footer-list logo-list">
                                        <li>
                                            <a href="http://eveve.co.nz" title="eveve" target="_blank"><img src="/static/images/partners-eveve.png"></a>
                                            <a href="http://www.restaurantnz.co.nz/" target="_blank" title="restaurantnz.co.nz"><img src="/static/images/partners-ranz.png"></a>
                                        </li>
                                        <li><a href="http://www.hospitalitynz.org.nz/" target="_blank" title="hospitality.org.nz"><img src="/static/images/partners-hanz.png" alt="hospitality"></a></li>
                                        <!-- <li><a href="/partners/">All our partners</a></li> -->
                                    </ul>
                                </div>
                            </div>
                            <div class="row footer-line">
                                <div class="large-12 columns">
                                    <hr>
                                </div>
                            </div>
                            <div class="row footer-bottom">
                                <div class="small-12 medium-4 large-6 columns">
                                    <p>&copy; 2018 Restaurant Hub</p>
                                </div>
                                <div class="small-12 medium-8 large-6 columns">
                                    <span class="demo-links">
                                        <a href="/search/totals/active/"><i class="fas fa-utensils"></i></a>
                                        <a href="/search/totals/delivery/?delivery=true"><i class="fa fa-truck" aria-hidden="true"></i></a>
                                        <p>|</p>
                                    </span>
                                    <p><a href="/terms-and-conditions/">Terms and Conditions</a></p>
                                    <p><a href="/privacy-policy/">Privacy Policy</a></p>
                                    <!-- <p><a href="/rewards-policy/">Rewards Policy</a></p> -->
                                    <p><a href="/sitemap/">Sitemap</a></p>
                                </div>
                            </div>
                        </footer>
                        


                    </section>

                    <a class="exit-off-canvas"></a>



                </div>
            </div>
        </div>
        <div id="modal-alert" data-name="modal-alert" class="reveal-modal" data-reveal aria-labelledby="modalTitle" aria-hidden="true" role="dialog">
            <span id="modalTitle">Error</span>
            <div data-name="alert-content" class="alert-content"></div>
            <a class="close-reveal-modal" aria-label="Close">&#215;</a>
        </div>

        <div class="general-modal-bg"></div>

    <script src="//tags.crwdcntrl.net/c/9195/cc_af.js"></script>

    
        <script src="https://maps.googleapis.com/maps/api/js?version=&key=AIzaSyCeXGut7NKw24kYV0znFWxSgJ4zTJBv0Sk" async defer>
        </script>
        <script src="https://developers.google.com/maps/documentation/javascript/examples/markerclusterer/markerclusterer.js" async defer>
        </script>
    




    <script type="text/javascript" src="/static/js/bottom.min.js?581612191118" charset="utf-8"></script>
    <script>
        var debug = false;
        promptAddHomescreen(debug);
    </script>


    <!--[if IE 8]>
    {#% compressed_js 'ie8' %#  }
    <![endif]-->

    <!-- START Nielsen Online SiteCensus V6.0 -->
    <!-- COPYRIGHT 2012 Nielsen Online -->
    <script type="text/javascript" src="//secure-nz.imrworldwide.com/v60.js">
    </script>
    <script type="text/javascript">
     var pvar = { cid: "nz-apn", content: "0", server: "secure-nz" };
     var trac = nol_t(pvar);
     trac.record().post();
    </script>
    <noscript>
     <div>
     <img src="//secure-nz.imrworldwide.com/cgi-bin/m?ci=nz-apn&amp;cg=0&amp;cc=1&amp;ts=noscript"
     width="1" height="1" alt="" />
     </div>
    </noscript>
    <!-- END Nielsen Online SiteCensus V6.0 -->

    
        <input type='hidden' name='csrfmiddlewaretoken' value='Ek98KAZp2P0OJX15cLircLTjgJrYa5W7EHdQMYNMhJAh6kdJY3KJ9ylzLFzKtxz5' />
    

    

    </body>

</html>
